Cannot install FrostWire 6.0 on Fedora 20-Filesystem conflict error

November 6, 2014 | By | Reply More

The new version of FrostWire 6.0 is now available for Linux. I was trying to install FrostWire 6.0 on my Fedora 20 64 bit edition using the RPM package I downloaded from the official download page. But unfortunately I cannot install FrostWire 6.0 on my Fedora 20 and I got the following errors printed on my Terminal console.

[root@localhost Downloads]# rpm -ivh frostwire*.rpm
Preparing… ################################# [100%]
file / from install of frostwire-6.0.0-2.x86_64 conflicts with file from package filesystem-3.2-19.fc20.x86_64
file /usr/bin from install of frostwire-6.0.0-2.x86_64 conflicts with file from package filesystem-3.2-19.fc20.x86_64
file /usr/lib from install of frostwire-6.0.0-2.x86_64 conflicts with file from package filesystem-3.2-19.fc20.x86_64

Is there any way to fix this?

Fortunately, I still can use FrostWire 6.0 using the tarballs package provided on the website. I do the following to run FrostWire 6.0 on Fedora 20

A. Download FrostWire 6.0 tarballs package

wget http://dl.frostwire.com/frostwire/6.0.0/frostwire-6.0.0.x86_64.tar.gz

B. Extract the package

tar -xzvf frostwire-6.0.0.x86_64.tar.gz

C. Run Frostwire 6.0 

cd frostwire-6.0.0.x86_64
./frostwire

Done.

install frostwire 6.0 on fedora 20

Tags: , , , , , , ,

Category: Fedora

Leave a Reply