Conky Manager 2.0 is released but cannot be installed on Elementary OS Luna

June 17, 2014 | By | 6 Replies More

I was trying to install the new version of Conky Manager 2.0 on my Elementary OS Luna using the official Conky Manager PPA repository. Unfortunately, I cannot get Conky Manager installed on Elementary OS Luna. I got the following error message on Terminal after executing the apt-get install command

[codesyntax lang=”bash”]

[/codesyntax]

Based on statement on Webupd8.org, ut said that The Ubuntu 12.04 Precise Pangolin failed to build the package. So, might be this is why I cannot install Conky Manager on my Elementary OS Luna.

Tags: ,

Category: Other Linux

Comments (6)

Trackback URL | Comments RSS Feed

  1. flemour says:

    Snap!!!

  2. eOS virgin says:

    Same here! Any idea how to obtain the older version??

    • contesauce says:

      I have been trying for days to get the older version and I just cannot, it’s driving me up the wall. I’m deciding whether to try and build from source whether I’ll break my build or whether to try and install the old one if I can figure out how to do that.

    • contesauce says:

      eOS virgin, I was unable to install from the repo using the apt-get install version since only the newer versions are kept in the repos, but I just downloaded the old .deb version if you’d like it you can grab it from the repo or I’ll leave a link to my box here https://app.box.com/s/zbgwp5xfnsmkll8l2w22 Just install it through the software store and click ok and it’ll be good to go.

Leave a Reply