I was trying to install the new version of Conky Manager 2.0 on my Elementary OS Luna using the official Conky Manager PPA repository. Unfortunately, I cannot get Conky Manager installed on Elementary OS Luna. I got the following error message on Terminal after executing the apt-get install command
dhani@dhani-luna:~$ sudo apt-get install conky-manager
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
conky-manager : Depends: libglib2.0-0 (>= 2.35.9) but 2.32.3-0ubuntu1 is to be installed
Depends: libgtk-3-0 (>= 3.7.10) but 3.4.2-0ubuntu0.5 is to be installed
E: Unable to correct problems, you have held broken packages.
Based on statement on Webupd8.org, ut said that The Ubuntu 12.04 Precise Pangolin failed to build the package. So, might be this is why I cannot install Conky Manager on my Elementary OS Luna.
Category: Other Linux