How to install Conky Manager 1.2 on Elementary OS Luna

June 26, 2014 | By | 1 Reply More

Previously, I was attempting to install the most recent Conky Manger 2.0 on my Elementary OS Luna but failed. You can read my post about this here. But thanks to my reader which provide the DEB file download link for the previous Conky Manager 1.2 which works on Elementary OS Luna.

conky-manager-1.2

How to install Conky Manager 1.2 on Elementary OS Luna

1. Download the conky-manager_1.2.0.1_amd64.deb

2. Install it using command:

[codesyntax lang=”bash”]

[/codesyntax]

Done. Now you can start using Conky Manager to manage your beautiful Conky on Elementary OS Luna.

Tags: , , ,

Category: Other Linux

Comments (1)

Trackback URL | Comments RSS Feed

  1. solo2112 says:

    Thank you for this! I had problem installing it via terminal. But your tutorial works flawlessly. Now excuse me while I’m getting busy :-)

Leave a Reply