How To Install Vuze 5.4.0.0 on Elementary OS Freya

August 18, 2014 | By | Reply More

This tutorial is going to show you How To Install Vuze 5.4.0.0 on Elementary OS Freya. The new version of Vuze 5.4.0.0 is now available. Vuze 5.4.0.0 brings a lot of improvements such as “force start” and “super seeding” options, file filter added to the torrent-options dialog, added SHA1 column to files-view, a new feature that allows the users to enter the file path names into the search box to open torrents, a new column that displays the date of complition of the most recent file and a pause for option for selected torrents via Library view. Read the changelog.

To install Vuze 5.4.0.0 on Elementary OS Freya, run these steps:

A. Install Java JRE

Since Vuze requires Java to run, we need to install Java on Elementary OS Freya first. To install OpenJDK Java Runtime Environment (JRE)

[codesyntax lang=”bash”]

[/codesyntax]

It will look like this

dhani@dhani-freya:~$ sudo apt-get install openjdk-7-jre
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following extra packages will be installed:
ca-certificates-java fonts-dejavu-extra icedtea-7-jre-jamvm java-common
libatk-wrapper-java libatk-wrapper-java-jni libbonobo2-0 libbonobo2-common
libgconf2-4 libgif4 libgnome2-0 libgnome2-bin libgnome2-common
libgnomevfs2-0 libgnomevfs2-common libidl-common libidl0 liborbit-2-0
liborbit2 openjdk-7-jre-headless tzdata-java
Suggested packages:
default-jre equivs libbonobo2-bin desktop-base libgnomevfs2-bin
libgnomevfs2-extra gamin fam gnome-mime-data icedtea-7-plugin
sun-java6-fonts fonts-ipafont-gothic fonts-ipafont-mincho ttf-wqy-microhei
ttf-wqy-zenhei ttf-telugu-fonts ttf-oriya-fonts ttf-kannada-fonts
ttf-bengali-fonts
The following NEW packages will be installed:
ca-certificates-java fonts-dejavu-extra icedtea-7-jre-jamvm java-common
libatk-wrapper-java libatk-wrapper-java-jni libbonobo2-0 libbonobo2-common
libgconf2-4 libgif4 libgnome2-0 libgnome2-bin libgnome2-common
libgnomevfs2-0 libgnomevfs2-common libidl-common libidl0 liborbit-2-0
liborbit2 openjdk-7-jre openjdk-7-jre-headless tzdata-java
0 upgraded, 22 newly installed, 0 to remove and 103 not upgraded.
Need to get 42,8 MB of archives.
After this operation, 73,7 MB of additional disk space will be used.
Do you want to continue? [Y/n] y

B. Download Vuze 5.4.0.0 package

You can use this link to download Vuze 5.4.0.0 or use the following command:

[codesyntax lang=”bash”]

[/codesyntax]

C. Extract and Run Vuze

[codesyntax lang=”bash”]

[/codesyntax]

vuze 5.4.0.0-freya

Tags: , ,

Category: Elementary OS

Leave a Reply