Cannot install Duplicati 2.0 on Ubuntu 16.04 missing libmono2.0-cil

June 3, 2016 | By | Reply More

I was trying to install Duplicati 2.0 on my Ubuntu 16.04 based Linux distribution. But, the installation failed because missing dependency libmono2.0-cil.

dhani@dhani-linuxlite:~/Downloads$ sudo gdebi duplicati*.deb
Reading package lists… Done
Building dependency tree
Reading state information… Done
Reading state information… Done
This package is uninstallable
Dependency is not satisfiable: libmono2.0-cil

Is there any way to solve this problem?

Tags: , ,

Category: Ubuntu

Leave a Reply